FirstSpirit derzeit nicht kompatibel mit Java 10

Detail of "Spider web at sunrise" - Luc Viatour / www.Lucnix.be

06.06.2018

FirstSpirit derzeit nicht kompatibel mit Java 10

Systemvoraussetzungen zum Arbeiten mit FirstSpirit aktualisiert

Bitte installieren Sie kein Java Runtime Environment 10, wenn dies weiterhin von FirstSpirit genutzt werden soll. Alternativ nutzen Sie bitte den FirstSpirit Launcher.

Wir haben unsere Dokumentation hinsichtlich Systemvoraussetzungen für FirstSpirit aktualisiert.

zur Liste